Sivu on muuttanut uuteen osoitteeseen

Loading loading...?

torstai 26. marraskuuta 2009

Loading loading...?


Olen nyt saanut aika paljon kommenttia siitä, että blogini kuvat latautuvat hitaasti. Nyt pientä galluppia, kenellä on ongelmia kuvieni kanssa? Itse olen tsekkaillut blogia monilla eri koneilla ja nettiyhteyksillä, eikä itselläni ole koskaan ollut ongelmia nähdä kuvia. Olen myös kysynyt kavereilta eikä kukaan heistä tai tutuista ole koskaan valittanut, että kuvat latautuisivat hitaasti.

Kuvani tulevat TinyPicin kautta ja pienennän ne siellä kokoon Message Board (640X480). Tämän pitäisi olla ihan ok koko, mitä tulee latautumiseen. Missään nimessä en aio vaihtaa takaisin bloggerin pieniin kuviin, koska ne ovat yksinkertaisesti tylsiä ja liian pieniä. Nämä isot kuvat ovat käytössä blogeissa, joiden visuaalisesti ilmeestä pidän itse eniten.

Olisi kiva, jos kaikki tämän postauksen lukijat ottaisivat kantaa asiaan, jotta tiedän, pitääkö ryhtyä johonkin toimenpiteisiin. Antakaa myös vinkkejä, jos tiedätte, mitä asialle voisi tehdä, jos nyt käy ilmi, että monella on sama ongelma. En ole itse mikään tämän alan asiantuntija, joten en tiedä, mistä ongelma johtuu ja näin pois päin, joten valaiskaa minua.

Kiitos!



ps. Tämän postauksen kuvituksena on musta kuva, jossa lukee loading, eli tähän ei kuulukaan latautua mitään muuta :D



edit: HUOM! Lisäksi ne kenellä on ongelmia latautumisen kanssa, onko muissa blogeissa sama ongelma (niissä blogeissa on muita kuin bloggerin omia pieniä kuvia)??


edit2: vähensin nyt postausten määrää etusivulla. Josko se auttaisi ongelmaan?

edit3: kiitos Veeralle vinkistä, päivitin tekstieditorin uuteen, eli nyt saan message boardin kokoisia kuvia suoraan bloggerista, tosin sillä ei saa ilmeisesti ladattua montaa kuvaa koneelta yhdellä kertaa kuten tinypicissä. 

36 kommenttia:

Anonymous Sisko kirjoitti...

Moi!
Mulla kestää kuvat latautua! On pitänykki monta kertaa laittaa siitä kommenttia...tiedä sitten mistä johtuu..? Joitakin kuvia se ei lataa ollenkaan tai jättää lataamisen kuvan puoleenväliin ja sitten ilmoittaa että sivu on muka latautunut.

26. marraskuuta 2009 klo 20.37  
Anonymous Anonyymi kirjoitti...

Joo, mulla kans! tai oikeestaan ne latautuu sillee, että siihe tulee eka puolet siitä kuvasta ja sitte vartin päästä toinen puoli..?! :D

26. marraskuuta 2009 klo 20.51  
Anonymous Anonyymi kirjoitti...

mulla tulee vaan puolikas kuva aina, vaikka on megan netti, eikä mitään kaistaavieviä imutuksia päällä :O oon kokeillu mozillalla ja IE:llä. Mozilla onneksi vähän paremmin pelittää, ja tarpeeksi kauan F4 hakattuaan kuvatkin näkyy. Mutta ei mielestäni mikään vakava vaiva, jatka samaan malliin vaan!

26. marraskuuta 2009 klo 21.00  
Blogger .Nekku. kirjoitti...

Mulla latautuu kotona laajakaistalla hyvin, mutta töissä/koulussa julkista langatonta verkkoa käyttäessäni hitaasti.

26. marraskuuta 2009 klo 21.12  
Blogger Minna kirjoitti...

mullakin latautuminen kestää tai sitten näkyy vaan puoliksi:(

26. marraskuuta 2009 klo 21.23  
Anonymous essi kirjoitti...

Kuvat lataa ja lataa mutta mitään ei tuu näkyviin. : /

26. marraskuuta 2009 klo 21.31  
Anonymous Lina kirjoitti...

macbook pro, safari ja langaton verkko -yhdistelmällä kuvista suuri osa on harmaita ja vain pieni osa näkyy, osa lautautuu hurjan hitaasti mut näkyy sit kokonaan.

26. marraskuuta 2009 klo 21.35  
Blogger mine kirjoitti...

minulla ei ole ollut ongelmia kuviesi kanssa :)

26. marraskuuta 2009 klo 21.36  
Anonymous Anonyymi kirjoitti...

mulla ei oo ollu mitään onkelmii.

26. marraskuuta 2009 klo 21.36  
Blogger inni kirjoitti...

Mulla tulee osa kuvista vaan puoliksi, eikä auta vaikka päivittää sivua uudelleen monestikin.

26. marraskuuta 2009 klo 21.37  
Blogger Helene kirjoitti...

Täällä ei kuvat aukea aina ollenkaan. Vanhempien postausten kuvat näkyy muutaman käyntikerran jälkeen, mutta uusien postausten kuvat ei kyllä kerralla aukee :/

26. marraskuuta 2009 klo 21.41  
Anonymous Anonyymi kirjoitti...

Mulla kuvat lataa tosi pitkään ja hitaasti. Sama ongelma on kaikissa blogeissa, joissa postausten määrä etusivulla on suuri. Kannattaa siis vähentää postausmäärää per sivu, sillä se helpottaisi ainakin omalla kohdallani tooosi paljon.

26. marraskuuta 2009 klo 22.16  
Anonymous Anonyymi kirjoitti...

Minulla on latautunut aina ongelmitta, joka koneella jne.

26. marraskuuta 2009 klo 22.21  
Anonymous Annis kirjoitti...

Mulla kuvat ei useimmiten näy ollenkaan. Kokeilen sitten uudestaan ja uudestaan päivän mittaan ja joskus sitten onnistaa. Sama ongelma kaikkien TinyPicin kuvien kanssa, muissakin blogeissa.

26. marraskuuta 2009 klo 22.22  
Anonymous Anonyymi kirjoitti...

Mulla ei aina lataudu noi sun kuvat kunnolla. Vaikka muita ohjelmia ei olis samaan aikaan päällä, niin joistain kuvista saattaa latautua vaan yks neljäs- tai kolmasosa.

26. marraskuuta 2009 klo 22.34  
Blogger veerra kirjoitti...

mulla lataa hitaasti :/ oon parille muullekin bloggaajalle suositellut vaihtamaan perusasetuksista tekstieditorin päivitettyyn malliin, sieltä kun lataa sit kuvat niin on sellanen vaihtoehto kun erittäin suuri-koko. se on sama koko kun toi tinypicin message board, kokeile :)

26. marraskuuta 2009 klo 22.51  
Anonymous Anonyymi kirjoitti...

tää kuva ei näy olleskaan. muutenki kuvat latautuu tosi hitaasti.

26. marraskuuta 2009 klo 23.03  
Blogger Sinisilmä kirjoitti...

Mulla ei ole koskaan ollut mitään ongelmia sun kuvien latautumisen kanssa.
Eikä minkään muunkaan blogin.

26. marraskuuta 2009 klo 23.06  
Blogger veerra kirjoitti...

Puhuit siitä yhtäaikaa lataamisesta, niin voihan niitä kuvia valita vaikka kuinka monta, esim. mäkin tohon veera s.:n uusimpaan postaukseen heitin kaikki samaanaikaan ladattaviks ja se latas yhden kerrallaan, mutta pääasia mulle ainaki on se, että saan kaikki laitettua kerralla ladattavaks, ettei yksitellen tarvi naputella :)

26. marraskuuta 2009 klo 23.21  
Blogger Cessa kirjoitti...

Ei ole ollut ongelmia kuvien kanssa. :)

26. marraskuuta 2009 klo 23.56  
Anonymous Anonyymi kirjoitti...

useimmiten sama vika kuin innillä: "Mulla tulee osa kuvista vaan puoliksi, eikä auta vaikka päivittää sivua uudelleen monestikin." välillä jaksan klikkailla niitä kuvia uusiin välilehtiin ja päivitellä siellä niin sitten ehkä latautuu.. mut yleensä parin kuvan jälkeen ei jaksa enää :)

27. marraskuuta 2009 klo 4.59  
Anonymous Anonyymi kirjoitti...

ei suurempia ongelmia ole ollut. joskus ei lataa, mutta mulla pelkkä sivun päivittäminen on riittäny.

27. marraskuuta 2009 klo 7.33  
Anonymous Anonyymi kirjoitti...

Mulla ei oo ollu mitään ongelmaa. Olisko toisten nettiyhteyksistä sitten kiinni...

27. marraskuuta 2009 klo 9.19  
Blogger werdy kirjoitti...

Ihan normisti näkyy..aina näkynyt!

27. marraskuuta 2009 klo 9.36  
Anonymous Anonyymi kirjoitti...

Mulla on ollut ongelmia sun blogin kuvien latauksen kanssa. Ilmeisesti toi postauksien määrän vähentäminen auttoi, koska nyt ne latautuivat nopeasti. Hyvä! Tästä lähin ei tarvi jättää sun bloggauksia väliin, koska ei jaksa odottaa kuvien latautumista.

27. marraskuuta 2009 klo 10.01  
Anonymous Anonyymi kirjoitti...

Riippuu millä selaimella avaan. Safarilla tökkii eniten. Explorerilla vähiten. Itse käytän safaria, enkä useinkaan jaksa odotella kuvien hidasta latautumista.

27. marraskuuta 2009 klo 10.18  
Anonymous Anonyymi kirjoitti...

Joo, mulla jumittuu tosi usein kuvat puoliväliin/jää näkymättä kokonaan. Tosin niin käy monien muidenkin blogien kanssa ja veikkaan, että mun koneella se johtuu lähinnä tosta mokkulasta.

27. marraskuuta 2009 klo 11.17  
Anonymous Anonyymi kirjoitti...

Tinypicin kuvat ei lataudu aina mullakaan... enkä uskois että se johtuis mun yhteydestä (24M adsl). Nyt kyllä näkyy kaikki.

-Eppu

27. marraskuuta 2009 klo 11.42  
Anonymous Anonyymi kirjoitti...

Tinypicillä ladatut kuvat eivät näy Safarilla kunnolla muissakaan blogeissa - yläreunasta latautuu hitaasti osa kuvasta näkyviin ja loput näkyy harmaana laatikkona.

27. marraskuuta 2009 klo 11.58  
Anonymous Anonyymi kirjoitti...

Ei mulla ainakaa oo mitään ongelmaa näitten kuvien kans..

27. marraskuuta 2009 klo 12.05  
Blogger llaura kirjoitti...

mulla toimii täydellisesti, täl hetkel on joku kymppimeganen netti tosin, mut toimi ne vielä kuukaus sitten yksmegasellakin.. omasta blogistani kans vähensin etusivun postausten määrää, ja sen jälkeen mul ainakin väheni se huomauttelu ettei ne ois näkyny :)

27. marraskuuta 2009 klo 13.00  
Anonymous Anonyymi kirjoitti...

Mulla latautuu, mutta huomattavasti hitaammin ku muiden blogeissa!

27. marraskuuta 2009 klo 15.44  
Anonymous Anonyymi kirjoitti...

Välillä (aika useinkin) kuvien latautuminen on todella hidasta, eikä ne välttämättä näy kokonaisina lainkaan. Joskus ne kyllä latautuu suht nopeastikin. En lue kovin monia muita blogeja, mutta niissä mitä luen ei ole ollut juurikaan ongelmia. (:

27. marraskuuta 2009 klo 16.41  
Anonymous Siny kirjoitti...

Mulla on kyllä näkyny kaikki sun kuvat aina, eli mulla ei ainakaan ole ollut mitään ongelmaa :)
Ja pakko tähän sanoa, että tykkään paljon sun kuvista :)

27. marraskuuta 2009 klo 16.55  
Anonymous Anonyymi kirjoitti...

Mulla on ollut paljonkin ongelmia, joka päivä seurailen blogiasi, ja yleensä yli puolet kuvista jäävät latautumatta. Muissa blogeissa ei oo ollut ongelmia tämän kanssa. Tosin nyt kun tulin lukaisemaan blogiasi, oli miellyttävä yllätys, että kuvat latautuivat.. Olisiko nuo fiksauksesi auttaneet asiaa, vai oliko tuurista kiinni. :) Kuitenkin nopea netti mullakin olemassa...

29. marraskuuta 2009 klo 5.47  
Blogger Irene kirjoitti...

kiitois kaikille kommenteista ja avusta ihan miljoonasti! toivottavasti nyt pelittää paremmin!

1. joulukuuta 2009 klo 8.57  

Lähetä kommentti

Tilaa Lähetä kommentteja [Atom]

<< Etusivu